<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns#">
<head>
<link rel="icon" href="http://syn.org.au/app/themes/syn_sf/images/favicon.ico">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>GET CEREAL THURSDAYS S03E10 – GRAND FINAL EVE EVE EDITION - SYN Media</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="http://syn.org.au/wp/xmlrpc.php">

<script type="text/javascript">
    function analytics() {
        console.log("Sending Analytics");
    
        /*
         var gaq; 
          var _gaq = gaq || [];
          _gaq.push(['_setAccount', 'UA-16970777-1']);
          _gaq.push(['_setDomainName', 'fbiradio.com']);
          _gaq.push(['_setAllowLinker', true]);
           _gaq.push(['_trackPageview']);
        
          (function() {
            var ga = document.createElement('script');
            ga.type = 'text/javascript';
            ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www')
                          + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(ga, s);
          })();
         */
         
         
         (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
      ga('create', 'UA-854541-1', 'auto');
      ga('send', 'pageview');
        
      
     }
</script>


<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://syn.org.au/get-cereal-thursdays-s03e10-grand-final-eve-eve-edition/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GET CEREAL THURSDAYS S03E10 – GRAND FINAL EVE EVE EDITION - SYN Media" />
<meta property="og:description" content="The final siren has sounded for Get Cereal Thursdays with James, Tricia and Brendan for series 3, and what a &#8216;Grand Final &hellip;" />
<meta property="og:url" content="http://syn.org.au/get-cereal-thursdays-s03e10-grand-final-eve-eve-edition/" />
<meta property="og:site_name" content="SYN Media" />
<meta property="article:section" content="Audio" />
<meta property="article:published_time" content="2019-09-26T10:02:11+10:00" />
<meta property="og:image" content="http://syn.org.au/app/uploads/Get-Cereal-Thursdays-pic-4.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The final siren has sounded for Get Cereal Thursdays with James, Tricia and Brendan for series 3, and what a &#8216;Grand Final [&hellip;]" />
<meta name="twitter:title" content="GET CEREAL THURSDAYS S03E10 – GRAND FINAL EVE EVE EDITION - SYN Media" />
<meta name="twitter:image" content="http://syn.org.au/app/uploads/Get-Cereal-Thursdays-pic-4.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="SYN Media &raquo; Feed" href="http://syn.org.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="SYN Media &raquo; Comments Feed" href="http://syn.org.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SYN Media &raquo; GET CEREAL THURSDAYS S03E10 – GRAND FINAL EVE EVE EDITION Comments Feed" href="http://syn.org.au/get-cereal-thursdays-s03e10-grand-final-eve-eve-edition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/syn.org.au\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.2"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='accordioncssfree-css'  href='http://syn.org.au/app/plugins/sp-faq/css/jquery.accordion.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-audio-player-css'  href='http://syn.org.au/app/plugins/wordpress-audio-player/public/css/wordpress-audio-player-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-bootstrap-css'  href='http://syn.org.au/app/themes/syn_sf/includes/resources/bootstrap/css/bootstrap.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='_tk-style-css'  href='http://syn.org.au/app/themes/syn_sf/style.css?ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='_ace-font-awesome-css'  href='http://syn.org.au/app/themes/syn_sf/includes/resources/Ace/assets/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='_ace-fonts-css'  href='http://syn.org.au/app/themes/syn_sf/includes/resources/Ace/assets/css/ace-fonts.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='_nprogress-css'  href='http://syn.org.au/app/themes/syn_sf/includes/resources/nprogress/nprogress.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://syn.org.au/app/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://syn.org.au/app/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://syn.org.au/app/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9' type='text/css' media='all' />
<script type='text/javascript' src='http://syn.org.au/wp/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://syn.org.au/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://syn.org.au/app/plugins/sp-faq/js/jquery.accordion.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://syn.org.au/app/plugins/wordpress-audio-player/public/js/wordpress-audio-player-public-dist.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://syn.org.au/app/themes/syn_sf/includes/resources/bootstrap/js/bootstrap.min.js?ver=new3'></script>
<script type='text/javascript' src='http://syn.org.au/app/themes/syn_sf/includes/js/bootstrap-wp.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://syn.org.au/app/themes/syn_sf/includes/js/lazyload.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://syn.org.au/app/themes/syn_sf/includes/resources/nprogress/nprogress.js?ver=hack1.9'></script>
<script type='text/javascript' src='http://syn.org.au/app/themes/syn_sf/includes/resources/jscroll/jquery.jscroll.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://syn.org.au/app/themes/syn_sf/includes/js/sf.js?ver=1569478559'></script>
<script type='text/javascript' src='http://syn.org.au/app/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://syn.org.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://syn.org.au/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://syn.org.au/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.2" />
<link rel='shortlink' href='http://syn.org.au/?p=80568' />
<link rel="alternate" type="application/json+oembed" href="http://syn.org.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsyn.org.au%2Fget-cereal-thursdays-s03e10-grand-final-eve-eve-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://syn.org.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsyn.org.au%2Fget-cereal-thursdays-s03e10-grand-final-eve-eve-edition%2F&#038;format=xml" />
   
       <div class="loader" style="top:70%; left:50%; position:absolute; z-index:9999;display:none;"></div>
 <script>
   function reloadJs(){
	   
	   jQuery('.main-content a:not([target],.post-edit-link,.noajaxify,.audio_track)').click(function(e){
e.preventDefault();
link_url=jQuery(this).attr('href');
changePage(link_url);
});
init_audio_player_buttons();
jQuery('#content .load-more .main-content-inner .row').jscroll({
		autoTrigger: false,
		loadingHtml: '<div class="col-sm-12"><div class="loading"><h3>Loading...</h3></div></div>',
	});
jQuery('#content .load-more .eps').jscroll({
		autoTrigger: false,
		loadingHtml: '<div class="col-sm-12"><div class="loading"><h3>Loading...</h3></div></div>',
	});

loadSharingButtons();
analytics();

// MAY BE REMOVED
/*
jQuery(".main-content .is_stream").click(function () {
	console.log(jQuery(this).data("title"));
	if (jQuery(this).data("title") == "90.7FM") {
		onairnow_stream("syn-90-7");
	} else {
		onairnow_stream("syn-nation");
	}
});
*/	   
    }
	
	
	
  jQuery(document).ready(function(){
	  
   // NProgress.configure({ parent: '#jp_fbi_audio_header' });
	  
  jQuery('header .site-branding a:not(.noajaxify), header .site-navigation li:not(.noajaxify) a, header .user  li:not(.noajaxify) a, .main-content a:not([target],.post-edit-link,.noajaxify,.audio_track), footer a:not([target]), #topics a:not([target]), #footer-contact a:not([target])').on('click' ,function(e){
  e.preventDefault();
  
     
  
   link_url=jQuery(this).attr('href');
   
   /*
   console.log(window.canDisplayAds);
	
	 if( window.canDisplayAds === undefined ){
        // adblocker detected, show fallback
        window.location.href = link_url;
		return;
     }
	*/
	
   jQuery.ajax({
	type: "POST",
	url: link_url,
	cache: false,
  
	beforeSend: function() { 
		  // jQuery('.loader').show();
		  // jQuery('.loader').html('<img src="http://syn.org.au/app/plugins/ajaxify/images/aj.gif">');
		  sf_loading();
		  // jQuery('#content').fadeTo( "slow" , 0);
	   },
	   }).done(function( result ) {
		 // jQuery('.loader').hide();
		 
		 sf_done();
		
	
	  		 window.history.pushState(null,null, link_url);
		 loadedPage = true;
	  		 
		 var findhtml = jQuery(result).find('#content').html();
		 document.title = jQuery(result).filter("title").text();
		 console.log(jQuery(result).filter("title").text());
		 jQuery('#content').html(findhtml);
		 // jQuery('#content').fadeTo( "fast" , 1);
		 reloadJs();
		 registerSearch('#content');
		 
		  // set active menu
		 console.log("setting active menu");
		 jQuery("#main-menu > li").removeClass("active");
		 activeMenu = jQuery(result).find("#main-menu .active").attr("id");
		 console.log(activeMenu);
		 jQuery("#" + activeMenu).addClass("active");
		 
		}).fail(function( xobj, status ) {
			sf_done();
			
					 window.history.pushState(null,null, link_url);
		 loadedPage = true;
	  		 
		 var findhtml = jQuery(xobj.responseText).find('#content').html();
		 document.title = jQuery(xobj.responseText).filter("title").text();
		 jQuery('#content').html(findhtml);
		 // jQuery('#content').fadeTo( "fast" , 1);
		 reloadJs();
		 registerSearch('#content');
		 
		  });
		
	 });
 });
   </script>
    
    
<meta name="google-site-verification" content="uwB0KXhCZ5-0FBPau-OLkTqJE8EHi1Ux2r_ICkFvIAo" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-854541-1', 'auto');
 
	ga('send', 'pageview');
</script>
</head>

<body class="single single-post postid-80568 single-format-standard desktop group-blog post-get-cereal-thursdays-s03e10-grand-final-eve-eve-edition audio">
	

<header id="masthead" class="site-header" role="banner">

	<div class="audio-player">
        <div class="container">
        
            
<!-- This file should primarily consist of HTML with a little bit of PHP. -->



<div id="jquery_jplayer"></div>

<!-- Using the cssSelectorAncestor option with the default cssSelector class names to enable control association of standard functions using built in features -->

<div id="jp_container" class="stream row">
	
	<div class="col-sm-4 col-xs-4">
		<ul class="top-inline streams">
			<li class='top-inline-item streams-title'>ON AIR NOW:</li>
			<li class="top-inline-item"><a href="http://128.199.77.168:8000/stream907" class="   audio_track track-default is_stream" data-title="SYN">SYN</a></li>			<!-- <li class='top-inline-item'><a href="http://www.jplayer.org/audio/mp3/TSP-01-Cro_magnon_man.mp3" class="audio_track track-default track_red">90.7</a></li>
			<li class='top-inline-item'><a href="http://www.jplayer.org/audio/mp3/TSP-01-Cro_magnon_man.mp3" class="audio_track track-default  track_pink">NATION</a></li> -->
		</ul>
	</div>
	<div class="col-sm-6 col-xs-8">
		<div class="darker">
			<ul class="top-inline">
				<li class='top-inline-item'>
					<ul class="player-controls">
						<li><a class="jp-play" href="#"><i class="fa fa-play"></i></a></li>
						<li><a class="jp-pause" href="#"><i class="fa fa-pause"></i></a></li>
						<!-- <li><a class="jp-stop" href="#">Stop</a></li> -->
					</ul>
				</li>
				<li class='top-inline-item'>
					
					<span class="track-name"></span>
					<!-- at <span class="extra-play-info"></span>
					of <span class="jp-duration"></span>, which is
					<span class="jp-current-time"></span> -->
				</li>
				<!-- <li class='top-inline-item text-right'>
					<span class="jp-duration when_stream"></span>
				</li> -->
			</ul>
			<!-- <div class="row"> -->
				<div class="progress-wrapper">
					<div class="jp-progress  push-up push-down">
						<div class="jp-seek-bar">
							<div class="jp-play-bar"></div>
						</div>
					</div>
					<ul class="times push-down-2">
						<li class="jp-times jp-duration"></li>
						<li class="jp-times jp-current-time text-right"></li>
					</ul>
				</div>
			<!-- </div> -->
		</div>
		
	</div>
	
	<div class="col-sm-2">
		<ul class="top-inline volumes">
			<li class='top-inline-item pull-right'>
				<a href="http://syn.org.au/pop-audio-player/" class='wp-audio-popup'><i class="fa fa-external-link-square"></i></a>
			</li>
            <li class='top-inline-item pull-right'>
				<ul class='player-volumes'>
					<li><a class="jp-mute" href="#"><i class="fa fa-volume-up"></i></a></li>
					<li><a class="jp-unmute" href="#"><i class="fa fa-volume-off"></i></a></li>
					<!-- <li> <a class="jp-volume-bar" href="#">|&lt;----------&gt;|</a></li> -->
					<!-- <li><a class="jp-volume-max" href="#">Max</a></li> -->
				</ul>
			</li>
		</ul>
	</div>
	
</div>        
        </div>
    </div>
    
	<div class="container">
    
        <div class="site-header-inner row">

            

            <div class="site-branding">
                <h1 class="site-title scrolling"><a href="http://syn.org.au/" title="SYN Media" rel="home">SYN Media</a></h1>
                <!-- <h4 class="site-description"></h4> -->
                <ul class="mini-player-controls">
                  <li><a href="#" class="player_toggler paused noajaxify" style="display: inline;"><i class="fa fa-play"></i><i class="fa fa-pause"></i></a></li>
                </ul>
            </div>
            
             <nav class="site-navigation">
	
		
                <div class="site-navigation-inner">
                    <div class="navbar navbar-default">
                        <div class="navbar-header">
                        <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">
                            <span class="sr-only">Toggle navigation</span>
                          <span class="icon-bar"></span>
                          <span class="icon-bar"></span>
                          <span class="icon-bar"></span>
                        </button>
    
                        
                      </div>
    
                    <!-- The WordPress Menu goes here -->
                <div class="collapse navbar-collapse navbar-responsive-collapse"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-6317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6317 dropdown"><a href="http://syn.org.au/on-air/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">ON AIR <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-6320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6320"><a href="http://syn.org.au/on-air/schedule/">Schedule</a></li>
	<li id="menu-item-6318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6318"><a href="http://syn.org.au/on-air/flagship/">Flagship</a></li>
	<li id="menu-item-6321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6321"><a href="http://syn.org.au/on-air/seasonal/">Seasonal</a></li>
	<li id="menu-item-6319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6319"><a href="http://syn.org.au/on-air/past/">Past</a></li>
	<li id="menu-item-56967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56967"><a href="http://syn.org.au/on-air/playlists/">Playlists</a></li>
</ul>
</li>
<li id="menu-item-6322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6322 dropdown"><a href="http://syn.org.au/national/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">NATIONAL <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-6325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6325"><a href="http://syn.org.au/national/seasonal/">On Air</a></li>
	<li id="menu-item-6323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6323"><a href="http://syn.org.au/national/past/">Past</a></li>
</ul>
</li>
<li id="menu-item-70530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70530 dropdown"><a href="http://syn.org.au/syn-online/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">SYN Online <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-70532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70532 dropdown-submenu"><a href="http://syn.org.au/syn-podcasts/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">SYN Podcasts</a>
	<ul>
		<li id="menu-item-73277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73277"><a href="http://syn.org.au/syn-podcasts/current/">Current</a></li>
		<li id="menu-item-73276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73276"><a href="http://syn.org.au/syn-podcasts/past/">Past</a></li>
	</ul>
</li>
	<li id="menu-item-6326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6326 dropdown-submenu"><a href="http://syn.org.au/syn-tv/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">SYN TV</a>
	<ul>
		<li id="menu-item-29048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29048"><a href="http://syn.org.au/category/video/">Video</a></li>
		<li id="menu-item-28956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28956"><a href="http://syn.org.au/syn-tv/current/">Current</a></li>
		<li id="menu-item-28959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28959"><a href="http://syn.org.au/syn-tv/past/">Past</a></li>
	</ul>
</li>
	<li id="menu-item-71061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71061"><a href="http://syn.org.au/news/">SYN News</a></li>
</ul>
</li>
<li id="menu-item-29756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29756 dropdown"><a href="http://syn.org.au/learn/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Training <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-29757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29757"><a href="http://syn.org.au/learn/schools/">Educational Programs</a></li>
	<li id="menu-item-29759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29759"><a href="http://syn.org.au/learn/regional/">Regional Workshops</a></li>
	<li id="menu-item-76518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76518"><a href="http://syn.org.au/tailored-projects/">Tailored Projects</a></li>
	<li id="menu-item-76519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76519"><a href="http://syn.org.au/getinvolved/">Volunteer Training</a></li>
</ul>
</li>
<li id="menu-item-29763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29763 dropdown"><a href="http://syn.org.au/getinvolved/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Get Involved <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-60610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60610"><a href="http://syn.org.au/access/">Access Programming</a></li>
	<li id="menu-item-29767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29767"><a href="http://syn.org.au/sponsorship/">Sponsor</a></li>
	<li id="menu-item-76530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76530"><a href="http://syn.org.au/tailored-projects/">Production Services</a></li>
	<li id="menu-item-29768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29768"><a href="http://syn.org.au/jobs-syn/">Jobs</a></li>
	<li id="menu-item-58665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58665"><a href="http://syn.org.au/workexperience/">Work Experience</a></li>
	<li id="menu-item-58153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58153"><a href="http://syn.org.au/mentoring/">Mentoring</a></li>
	<li id="menu-item-29770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29770"><a href="http://syn.org.au/community/">Community</a></li>
</ul>
</li>
<li id="menu-item-29039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29039 dropdown"><a href="http://syn.org.au/category/features/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Features <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-29036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29036"><a href="http://syn.org.au/category/features/programs/">Programs</a></li>
	<li id="menu-item-29034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29034"><a href="http://syn.org.au/category/features/live-reviews/">Live Reviews</a></li>
	<li id="menu-item-29035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29035"><a href="http://syn.org.au/category/features/music-reviews/">Music Reviews</a></li>
	<li id="menu-item-29037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29037"><a href="http://syn.org.au/category/features/sweet-16-and-feature-albums/">Sweet 16 &#038; Albums</a></li>
</ul>
</li>
<li id="menu-item-29771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29771 dropdown"><a href="http://syn.org.au/about-syn/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">About <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-29772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29772"><a href="http://syn.org.au/syn-membership/">Membership</a></li>
	<li id="menu-item-29773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29773"><a href="http://syn.org.au/history/">History</a></li>
	<li id="menu-item-66786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66786"><a href="http://syn.org.au/spaces-blog/">SYN Spaces Blog</a></li>
	<li id="menu-item-29769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29769"><a href="http://syn.org.au/donate-to-syn/">Donate</a></li>
	<li id="menu-item-29774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29774"><a href="http://syn.org.au/staff/">Staff</a></li>
	<li id="menu-item-29775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29775"><a href="http://syn.org.au/volunteers/">Volunteers</a></li>
	<li id="menu-item-58373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58373"><a href="http://syn.org.au/syn-board/">SYN Board</a></li>
	<li id="menu-item-29777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29777"><a href="http://syn.org.au/syn-alumni/">Alumni</a></li>
	<li id="menu-item-29778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29778"><a href="http://syn.org.au/contact-us/">Contact Us</a></li>
	<li id="menu-item-58372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58372"><a href="http://syn.org.au/policies-and-procedures/">Policies and Procedures</a></li>
</ul>
</li>
</ul></div>    
                    </div><!-- .navbar -->
                </div>
	
	
			</nav><!-- .site-navigation -->
            
            <div class="user dropdown">
            	                <a href="http://syn.org.au/wp/wp-login.php?redirect_to=%2Fmembers%2Fdashboard%2F" title="User" rel="home" class="profile h1"><i aria-hidden="true" class="fa fa-user"></i></a>
                			</div>

        </div>

	</div><!-- .container -->
</header><!-- #masthead -->






<div class="main-content">
    <div class="container">
    
    	<div id="content">
        
        	<div class="main-wrap ">
            
        	<div class="row">
        
			                <div class="col-sm-8">
                        
                    <div class="main-content-inner">
                    
                    	                        
                    	                        
                    
                        <h2 class="title">GET CEREAL THURSDAYS S03E10 – GRAND FINAL EVE EVE EDITION</h2>
                        
                                                						                        <div class="single-thumb"><img width="768" height="432" src="http://syn.org.au/app/uploads/Get-Cereal-Thursdays-pic-4-768x432.jpg" class="featured-image lazy wp-post-image" alt="Get Cereal Thursdays pic" srcset="http://syn.org.au/app/uploads/Get-Cereal-Thursdays-pic-4-768x432.jpg 768w, http://syn.org.au/app/uploads/Get-Cereal-Thursdays-pic-4-188x106.jpg 188w, http://syn.org.au/app/uploads/Get-Cereal-Thursdays-pic-4-376x212.jpg 376w" sizes="(max-width: 768px) 100vw, 768px" /></div>
                                                
                                                
                                                
                        
                       <div class="row">
                    
						                    
                        </div>
                        
                        <div class="content"><p>The final siren has sounded for Get Cereal Thursdays with James, Tricia and Brendan for series 3, and what a &#8216;Grand Final Eve Eve&#8217; show it was. We talked stolen bike parts, Greta Thunberg&#8217;s speech, and saved the best ever &#8216;Moos&#8217; for last. Of course, there was also a whole bunch of AFL grand final related content to get you prepped for the big weekend, including the final ridiculous quiz &#8211; we have a winner (pictured)! Missed the show? Relive it all in the podcast: <a href="https://omny.fm/shows/get-cereal/get-cereal-thursday-s03-e11?fbclid=IwAR3CePXS82rPgChnAnEzMhT9KHQqREsKNxwE90gBbdyTnjgU_3XGJX5aT4U" target="_blank" rel="noopener nofollow" data-ft="{&quot;tn&quot;:&quot;-U&quot;}" data-lynx-mode="async" data-lynx-uri="https://l.facebook.com/l.php?u=https%3A%2F%2Fomny.fm%2Fshows%2Fget-cereal%2Fget-cereal-thursday-s03-e11%3Ffbclid%3DIwAR3CePXS82rPgChnAnEzMhT9KHQqREsKNxwE90gBbdyTnjgU_3XGJX5aT4U&amp;h=AT1YIKfXrVaLaJRxyY3T4beE6E_EWMDj4QBX4jwOB6JIoSbgRDRJIvOIDx8kpcBzuvypv9nMD4Ou6wncrkN1YvZiTgeKcgs7ym39vc8XTR7v0efYsBu44z1BFvbR-4z5EFayVSDaeMuSi9x-H9qysyHfuRGIgqMLkDqzFvnSxxgXKPDsCGhQXsBSlbpmE_MFrzfwL_4xZg-CueZILW11xPPegVXBP9KSAEFDZZUHILtN74LA15w7gSCwq5W3kkx4JLrAVZkvbfxVBcr43llwtKVUSQQfflfzjY9vPpYKBhdRuKDiR6vl9ku7-Ry5cAaZoHrx-pE_nw-XKHpbm1ZVSFeC1QIvSxzUjZft8ztxckrPqdseiHujL61YYu8Y7zNXf52SZoQBQbtAXjGP1QSd83fTr-mUQmoc6ci475fW8dSMJpTujHKa7MD_IYlrQtdU3PF0XUGUKRBj4GIHxcyHcbA-fY68CzJQdF90dR-6lm51jCdGEUI7koZAppCSq-hz838HURN1LdaRuWTUH7_j4ns2tj21VCEXfOulrGD1TkJ-4eA6aiy4Af-Jdzo91Vf5YGgV-dxiFMhWCI6KwT6kFbtF0WWdqzbuvxKPCUbtPbqQa1bqCeA">https://omny<span class="text_exposed_show">.fm/shows/get-cereal/get-cereal-thursday-s03-e11</span></a></p>
<div class="text_exposed_show">
<p>Two great interviews &#8211; Karen Kim (pictured) from Pounce Global came in for a really insightful chat about climate change, social entrepreneurship and the <a class="profileLink" href="https://www.facebook.com/GYS2020/?__tn__=K-R&amp;eid=ARArUNjRCm4DUJ9zmxb_LpbAV4emT2SC8azRf7QODQs8V2ZcFevFkLZfUlhJD9B-l629A6PSLGcbgfSZ&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARC7ARPeC71SadbCIxtQsbxTHOa_OEQC79SXeo-MgpkIpPJYbEONyWsPpwcdUpULoPdbjB8lfg8XcJ-gWwcRpooO0_oaqekXdV1o-0JWdsH84L3MOUyfluDORQ1sOVd479gwoXSljHxjnxqx2QgbMUM4YGw9MJSSMa1BhfhLjXLBF6JRMrrzziicHf-OlsONWl0RPLIrQHoKPA2iRSyj730zrG2LG8OcRNyKcUV0mYxYfEidbZOBDZECTzlcdPnUJfQPMHbt2LpuDMwG9LDIH-p18Ecqcfhjtx1TpCclaZaqasvB26VAPHSshDbeMR9OFRkCFcYD14xKWEQ" data-hovercard="/ajax/hovercard/page.php?id=378527799578967&amp;extragetparams=%7B%22__tn__%22%3A%22%2CdK-R-R%22%2C%22eid%22%3A%22ARArUNjRCm4DUJ9zmxb_LpbAV4emT2SC8azRf7QODQs8V2ZcFevFkLZfUlhJD9B-l629A6PSLGcbgfSZ%22%2C%22fref%22%3A%22mentions%22%7D&amp;av=8401453649&amp;eav=AfYApAYTzefcyV53cn85-0kUmmkZNmTy1sf4a0iHR0vN7-QvAA2CaWNL3Ekgyhs_-eU" data-hovercard-prefer-more-content-show="1">Global Youth Summit 2020 Australia</a>. Don&#8217;t miss our brilliant chat here: <a href="https://l.facebook.com/l.php?u=https%3A%2F%2Fomny.fm%2Fshows%2Fget-cereal%2Fiv-actions-for-earth-global-youth-summit%3Ffbclid%3DIwAR18yH2Cz_L8ccxfJ0NZWl77Knx0djrDuun5ucR75fU8XDyStVmahdIW36c&amp;h=AT0_jRoYRMO2qv1wA8bXoof2DgXD7MpGgGi39dT46DErrTu9tnS1iWxLFNm0GpuCPsAusQtMfWTxAqQASoww4Z6gMiBgfkou4i5fu5x0EH6-PCh9otVY7qy44LoTPV0eVz_ALo1rnv9MYd9UePyrg7D07uH7tKzW_Z-Efbd2DsKcdaEBrEf7cVAEvSRvzceLoNIw6CHPZsZG4LChWr-JWkYSzTA-1JSP4a4YcaTk9JMVtzHHkYOGKBWvC3gvAL8iDxr_6P9UsmK143eIsh4LwxWSlQXBO5AmETnaAEJN00TuZqdOXbnZ14ne-Vv5eHEHM4RCTQjoSxSufTorGs1xPLQp6BKJC29J-ivEihHGykCZlIRca6ZxF7CetvXl9jq58b-cg-OjDNJhMVXgyTUVolfL788D0ADgtCRe4zOSFMB32KLzltlrHDrvIz4ZVMQzoP7E1ee3wcSGJM644wFGEpK-rQOIWK47ErdX9nRtVL_0kPaXj_4Hw2Ll2q_Tax0gX_M8KdfXKBqP2k4xX-Nfirpg80CmAeUWCOSy4UYkrLzWKOZJYYQ6esrkToXU1JjYMsz8wXfni7GVt3oTkaDoOiiO_fkBcsVxSqN5vqF2XJLK2VrflQI" target="_blank" rel="noopener nofollow" data-ft="{&quot;tn&quot;:&quot;-U&quot;}" data-lynx-mode="async">https://omny.fm/…/…/iv-actions-for-earth-global-youth-summit</a> <a class="profileLink" href="https://www.facebook.com/jessribeiromusic/?__tn__=K-R&amp;eid=ARB2Pw3B7G8CriNaL-bh7gtm9f79Y2WS-r0VlPAqihUoIINTzf1qY_dzIgaHUbxzGjwcRzhFjjzUclmE&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARC7ARPeC71SadbCIxtQsbxTHOa_OEQC79SXeo-MgpkIpPJYbEONyWsPpwcdUpULoPdbjB8lfg8XcJ-gWwcRpooO0_oaqekXdV1o-0JWdsH84L3MOUyfluDORQ1sOVd479gwoXSljHxjnxqx2QgbMUM4YGw9MJSSMa1BhfhLjXLBF6JRMrrzziicHf-OlsONWl0RPLIrQHoKPA2iRSyj730zrG2LG8OcRNyKcUV0mYxYfEidbZOBDZECTzlcdPnUJfQPMHbt2LpuDMwG9LDIH-p18Ecqcfhjtx1TpCclaZaqasvB26VAPHSshDbeMR9OFRkCFcYD14xKWEQ" data-hovercard="/ajax/hovercard/page.php?id=104200473179&amp;extragetparams=%7B%22__tn__%22%3A%22%2CdK-R-R%22%2C%22eid%22%3A%22ARB2Pw3B7G8CriNaL-bh7gtm9f79Y2WS-r0VlPAqihUoIINTzf1qY_dzIgaHUbxzGjwcRzhFjjzUclmE%22%2C%22fref%22%3A%22mentions%22%7D&amp;av=8401453649&amp;eav=AfYY2oKNow-PJYRFaZVvzoexWyKD19eCVn-J3JYAIFsDKarPtzDUvkDxvQb588RboLU" data-hovercard-prefer-more-content-show="1">Jess Ribeiro</a> also called in for a chat about her music and upcoming performance, listen here: <a href="https://l.facebook.com/l.php?u=https%3A%2F%2Fomny.fm%2Fshows%2Fget-cereal%2Fiv-jess-ruberio%3Ffbclid%3DIwAR2c4Bhc_0Cpnb5CyowzIkxCiW8J8qmbrG0kKrF4McM_lYMdjR2eHpggvEg&amp;h=AT27KwUvcyMEoLHdMldOrEFtmFKpUHf617GN-m5p6MZV1RDvg42G4p0ZBNteEG24sHT8x_vYngxzRV816iI0bQVGJWq2uXdeUwvnfvZFcrsqhF-Stn0tOl_Y-B8KFZBOOj40f4uFFusje4jSNt9BwRr1PSon2ar0siKZPb4byDHI68OhsjgrChoctCaLD6kVzFo3Pk4JpP2Xhpfu7_R022lTXqcw94HQOpWpxfBZeErbK_2zVGyR9TxyH2EKQ3Khm2UPzdhSXe7GWHNI0CXYUlZLYQBtiqSkH6VuIM7ZKqr1GTMw2o2pGVK4aq8IGRDWMM3ccY1WH_mABECqIMh668vRK0kC_P0yL8iEqX_ykBZITwcgP6ACA4kTcwBVsd_rlZ14vPCA0v66BEjeCyplY6l_PRCvGUQPWV4YIrK9_Rcuexav89M65uD48gpDb7KFggw9xTDTlt8W5sh11tfWzOWF5XSCAB296tjb3Bd8g8uYXVpb-9Dx7boKGtzQ1UP3o48dLxSpw7x1mWjEBLBAY2g9TRxy6CufAN03TvruRc7OTH-STwy6k_XMR78FsgpwFtOI8h9twERKNTJyypwVtGUSLMc5vcL2XCXRM3e3raXtvRdzMEQ" target="_blank" rel="noopener nofollow" data-ft="{&quot;tn&quot;:&quot;-U&quot;}" data-lynx-mode="async">https://omny.fm/shows/get-cereal/iv-jess-ruberio</a></p>
<p>Today&#8217;s music came from James&#8217; personal MCG playlist, and was all the best songs you hear regularly at the legendary sporting venue. If you loved it as much as we did, enjoy the epic sounds here: <a href="https://l.facebook.com/l.php?u=https%3A%2F%2Fopen.spotify.com%2Fplaylist%2F7Hh3f6PwqKHH6zZcmUoacU%3Fsi%3Du_XUY0_4QeOArqvuYEpGFw%26fbclid%3DIwAR3jIYNG9sIBhpTXBzJQP1ZdiHkNIXNS8T_IopjVrwUKlY2aTIBOhwkPqUw&amp;h=AT2IupEk6dDJ5V6zdGyJJnQvUqmhazz-ibgagEcjldeAR8MLTcXpYplgKU68OeAAXDVMCTEOl0fWH5ROYCUvVH6J8S4JnBEu0Sr446p0QXVT1bREeN21cgCEDabYnyW2SVmkqhpC9hVDcAgVFAqc1hazixGWMwgXsQG87HV43if4O3OOPI8-x6tH6FThDiHcorS-qLuo7nMGmOsy_8hEhkgMgCD5gN1MNDOMo6qGHC0DUv95wXbzYBv0E0YYwv06Jg3VXynIB-vJ9XP9DLWbhYD2fJ797rB_e9n6NaE5rXqt5JhxAFuHg7KAjGXrXS4KZ8hKrCvl5I0lBCl3O2KWYJMbsziXUhgi0FivrlNt2xmjiuPAyFvl8SC_Ku_f2xAbemcnsV1crDEfci6ql9uL8Tdp0cLEevc1j6bL87Mv3ZT6VnuvrjOPYrFbS6_idMlwvzioh1Dt9fxjAadDl-pDY4M3VkvvBTcWjy-zLzW-5Yq36FyohnlA6rebs7Wg5VhWNnbkVUEm94J--OXn7EwptMWfIPP1StWtQvVsb76TbX7rzpSH3VjbUDV2KB3dyYpnNzwiXgAw53OY5rVZ8ufHd5o_1a8z0VZl6hgR3LsPBRP3D4u5-0M" target="_blank" rel="noopener nofollow" data-ft="{&quot;tn&quot;:&quot;-U&quot;}" data-lynx-mode="async">https://open.spotify.com/playlist/7Hh3f6PwqKHH6zZcmUoacU…</a></p>
<p>Today&#8217;s songs:<br />
Heroes <a class="profileLink" href="https://www.facebook.com/GangOfYouths/?__tn__=K-R&amp;eid=ARBolIGyLa8BQpN02hkD-jigq9MsH02B1kFMvXeDNt0KGhBZy6Q2BgD09m_IVKQRJK4dHx9RCfw0Xdg7&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARC7ARPeC71SadbCIxtQsbxTHOa_OEQC79SXeo-MgpkIpPJYbEONyWsPpwcdUpULoPdbjB8lfg8XcJ-gWwcRpooO0_oaqekXdV1o-0JWdsH84L3MOUyfluDORQ1sOVd479gwoXSljHxjnxqx2QgbMUM4YGw9MJSSMa1BhfhLjXLBF6JRMrrzziicHf-OlsONWl0RPLIrQHoKPA2iRSyj730zrG2LG8OcRNyKcUV0mYxYfEidbZOBDZECTzlcdPnUJfQPMHbt2LpuDMwG9LDIH-p18Ecqcfhjtx1TpCclaZaqasvB26VAPHSshDbeMR9OFRkCFcYD14xKWEQ" data-hovercard="/ajax/hovercard/page.php?id=333900743343833&amp;extragetparams=%7B%22__tn__%22%3A%22%2CdK-R-R%22%2C%22eid%22%3A%22ARBolIGyLa8BQpN02hkD-jigq9MsH02B1kFMvXeDNt0KGhBZy6Q2BgD09m_IVKQRJK4dHx9RCfw0Xdg7%22%2C%22fref%22%3A%22mentions%22%7D&amp;av=8401453649&amp;eav=Afbd5yOCoDYRuT8LlfFurUo1Ib4fy43HnWhdpllj9gOBKhrfHrLgClD8NvL17jLbSEk" data-hovercard-prefer-more-content-show="1">Gang of Youths</a><br />
Black Fingernails, Red Wine <a class="profileLink" href="https://www.facebook.com/EskimoJoe/?__tn__=K-R&amp;eid=ARBqIN9LSCUfNs7EFeojp69BWXQ7VLcAyTnMI0PrhYaCxBmrJxpyZ36gtMr5FNy4KWh8Ki6KPrVOIOq6&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARC7ARPeC71SadbCIxtQsbxTHOa_OEQC79SXeo-MgpkIpPJYbEONyWsPpwcdUpULoPdbjB8lfg8XcJ-gWwcRpooO0_oaqekXdV1o-0JWdsH84L3MOUyfluDORQ1sOVd479gwoXSljHxjnxqx2QgbMUM4YGw9MJSSMa1BhfhLjXLBF6JRMrrzziicHf-OlsONWl0RPLIrQHoKPA2iRSyj730zrG2LG8OcRNyKcUV0mYxYfEidbZOBDZECTzlcdPnUJfQPMHbt2LpuDMwG9LDIH-p18Ecqcfhjtx1TpCclaZaqasvB26VAPHSshDbeMR9OFRkCFcYD14xKWEQ" data-hovercard="/ajax/hovercard/page.php?id=17698405137&amp;extragetparams=%7B%22__tn__%22%3A%22%2CdK-R-R%22%2C%22eid%22%3A%22ARBqIN9LSCUfNs7EFeojp69BWXQ7VLcAyTnMI0PrhYaCxBmrJxpyZ36gtMr5FNy4KWh8Ki6KPrVOIOq6%22%2C%22fref%22%3A%22mentions%22%7D&amp;av=8401453649&amp;eav=AfZAVkqA_B8Ed_n2pPUFlFN6noPzEaxd2N-ZvwrAtppLUtQSiNgh6etDri9LKPwI8Ds" data-hovercard-prefer-more-content-show="1">Eskimo Joe</a><br />
Solid Rock &#8211; Goanna<br />
I Ran <a class="profileLink" href="https://www.facebook.com/AFlockOfSeagullsOfficial/?__tn__=K-R&amp;eid=ARCEpc5aAro219p2t9aDGXzGOR4qOxyNSdrgHN83kjUhBIqnQrRvXunW5uUTkOlB7JByBkYi6tQZbFQ1&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARC7ARPeC71SadbCIxtQsbxTHOa_OEQC79SXeo-MgpkIpPJYbEONyWsPpwcdUpULoPdbjB8lfg8XcJ-gWwcRpooO0_oaqekXdV1o-0JWdsH84L3MOUyfluDORQ1sOVd479gwoXSljHxjnxqx2QgbMUM4YGw9MJSSMa1BhfhLjXLBF6JRMrrzziicHf-OlsONWl0RPLIrQHoKPA2iRSyj730zrG2LG8OcRNyKcUV0mYxYfEidbZOBDZECTzlcdPnUJfQPMHbt2LpuDMwG9LDIH-p18Ecqcfhjtx1TpCclaZaqasvB26VAPHSshDbeMR9OFRkCFcYD14xKWEQ" data-hovercard="/ajax/hovercard/page.php?id=1054609788015795&amp;extragetparams=%7B%22__tn__%22%3A%22%2CdK-R-R%22%2C%22eid%22%3A%22ARCEpc5aAro219p2t9aDGXzGOR4qOxyNSdrgHN83kjUhBIqnQrRvXunW5uUTkOlB7JByBkYi6tQZbFQ1%22%2C%22fref%22%3A%22mentions%22%7D&amp;av=8401453649&amp;eav=AfbT8Rc-umqO8LGiCbiuKA8JTeWdTt6I7X0e2abwSMuOsN85jsoD_aQssZsEOReVqL0" data-hovercard-prefer-more-content-show="1">A Flock Of Seagulls</a><br />
I&#8217;d Go With You Anywhere <a class="profileLink" href="https://www.facebook.com/birdsoftokyomusic/?__tn__=K-R&amp;eid=ARAzAwnGOTGGRkZ3mGKCu3NL9wWpbrDBYFqFuvWTO1N2Cyf-oZzb83WGaXgbVp7Bc-C0Wftt8bBSA-ay&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARC7ARPeC71SadbCIxtQsbxTHOa_OEQC79SXeo-MgpkIpPJYbEONyWsPpwcdUpULoPdbjB8lfg8XcJ-gWwcRpooO0_oaqekXdV1o-0JWdsH84L3MOUyfluDORQ1sOVd479gwoXSljHxjnxqx2QgbMUM4YGw9MJSSMa1BhfhLjXLBF6JRMrrzziicHf-OlsONWl0RPLIrQHoKPA2iRSyj730zrG2LG8OcRNyKcUV0mYxYfEidbZOBDZECTzlcdPnUJfQPMHbt2LpuDMwG9LDIH-p18Ecqcfhjtx1TpCclaZaqasvB26VAPHSshDbeMR9OFRkCFcYD14xKWEQ" data-hovercard="/ajax/hovercard/page.php?id=112578332839&amp;extragetparams=%7B%22__tn__%22%3A%22%2CdK-R-R%22%2C%22eid%22%3A%22ARAzAwnGOTGGRkZ3mGKCu3NL9wWpbrDBYFqFuvWTO1N2Cyf-oZzb83WGaXgbVp7Bc-C0Wftt8bBSA-ay%22%2C%22fref%22%3A%22mentions%22%7D&amp;av=8401453649&amp;eav=AfaLeAsxREp-JIS48Z0aIW8Z70fV8ifl5-TZ4gIf-4t6hrRPBJ0YE8oFq5qSRt6VHRg" data-hovercard-prefer-more-content-show="1">Birds of Tokyo</a><br />
No Second Prize <a class="profileLink" href="https://www.facebook.com/jimmybarnesofficial/?__tn__=K-R&amp;eid=ARCTNJkUYZRWSFdOTRU6xeMlSvoNvVHUMJ1hmWKepz0Rnnt8JHXpDENGplh4uv29Wz04gUZoTs6BTiJE&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARC7ARPeC71SadbCIxtQsbxTHOa_OEQC79SXeo-MgpkIpPJYbEONyWsPpwcdUpULoPdbjB8lfg8XcJ-gWwcRpooO0_oaqekXdV1o-0JWdsH84L3MOUyfluDORQ1sOVd479gwoXSljHxjnxqx2QgbMUM4YGw9MJSSMa1BhfhLjXLBF6JRMrrzziicHf-OlsONWl0RPLIrQHoKPA2iRSyj730zrG2LG8OcRNyKcUV0mYxYfEidbZOBDZECTzlcdPnUJfQPMHbt2LpuDMwG9LDIH-p18Ecqcfhjtx1TpCclaZaqasvB26VAPHSshDbeMR9OFRkCFcYD14xKWEQ" data-hovercard="/ajax/hovercard/page.php?id=147224622006606&amp;extragetparams=%7B%22__tn__%22%3A%22%2CdK-R-R%22%2C%22eid%22%3A%22ARCTNJkUYZRWSFdOTRU6xeMlSvoNvVHUMJ1hmWKepz0Rnnt8JHXpDENGplh4uv29Wz04gUZoTs6BTiJE%22%2C%22fref%22%3A%22mentions%22%7D&amp;av=8401453649&amp;eav=AfZeYIF7o3FhzhQn6QAIIFcAzWdxNYKiUNJ8Hv5-eVqVZAtLcCArjqMIMSacz3s3chE" data-hovercard-prefer-more-content-show="1">Jimmy Barnes &#8211; Official</a><br />
Hungry Like the Wolf &#8211; <a class="profileLink" href="https://www.facebook.com/duranduran/?__tn__=K-R&amp;eid=ARA8be9QoFMEX4d8rWPweeQbHQugPgJ-5IHNE7dVY1ZCDxKHTAP11levpo_SdlqvchdaLG4DMUSpx9nW&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARC7ARPeC71SadbCIxtQsbxTHOa_OEQC79SXeo-MgpkIpPJYbEONyWsPpwcdUpULoPdbjB8lfg8XcJ-gWwcRpooO0_oaqekXdV1o-0JWdsH84L3MOUyfluDORQ1sOVd479gwoXSljHxjnxqx2QgbMUM4YGw9MJSSMa1BhfhLjXLBF6JRMrrzziicHf-OlsONWl0RPLIrQHoKPA2iRSyj730zrG2LG8OcRNyKcUV0mYxYfEidbZOBDZECTzlcdPnUJfQPMHbt2LpuDMwG9LDIH-p18Ecqcfhjtx1TpCclaZaqasvB26VAPHSshDbeMR9OFRkCFcYD14xKWEQ" data-hovercard="/ajax/hovercard/page.php?id=8744372732&amp;extragetparams=%7B%22__tn__%22%3A%22%2CdK-R-R%22%2C%22eid%22%3A%22ARA8be9QoFMEX4d8rWPweeQbHQugPgJ-5IHNE7dVY1ZCDxKHTAP11levpo_SdlqvchdaLG4DMUSpx9nW%22%2C%22fref%22%3A%22mentions%22%7D&amp;av=8401453649&amp;eav=Afa-5GhnG_k6Wx1RYUM0SinA-UkFbwnk0eRVM36a1-YCloH_ALMqDfgC0PYXR8dYQeQ" data-hovercard-prefer-more-content-show="1">Duran Duran</a><br />
The Best Thing <a class="profileLink" href="https://www.facebook.com/BoomCrashOpera/?__tn__=K-R&amp;eid=ARDFJsx-b3Mbev5r9ufe1rfvVS2BDvf130ZloqbboekRDmEevsvgVCMZQ6IUQkoxgU-beU6YlHuZTHL8&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARC7ARPeC71SadbCIxtQsbxTHOa_OEQC79SXeo-MgpkIpPJYbEONyWsPpwcdUpULoPdbjB8lfg8XcJ-gWwcRpooO0_oaqekXdV1o-0JWdsH84L3MOUyfluDORQ1sOVd479gwoXSljHxjnxqx2QgbMUM4YGw9MJSSMa1BhfhLjXLBF6JRMrrzziicHf-OlsONWl0RPLIrQHoKPA2iRSyj730zrG2LG8OcRNyKcUV0mYxYfEidbZOBDZECTzlcdPnUJfQPMHbt2LpuDMwG9LDIH-p18Ecqcfhjtx1TpCclaZaqasvB26VAPHSshDbeMR9OFRkCFcYD14xKWEQ" data-hovercard="/ajax/hovercard/page.php?id=210283218986925&amp;extragetparams=%7B%22__tn__%22%3A%22%2CdK-R-R%22%2C%22eid%22%3A%22ARDFJsx-b3Mbev5r9ufe1rfvVS2BDvf130ZloqbboekRDmEevsvgVCMZQ6IUQkoxgU-beU6YlHuZTHL8%22%2C%22fref%22%3A%22mentions%22%7D&amp;av=8401453649&amp;eav=Afbtw-kVq6AeAotIMBGYx1C77MXHZGfAT7NpxGui6V0KFQrFuGlCOy4f9JhOBzQ68PQ" data-hovercard-prefer-more-content-show="1">Boom Crash Opera</a><br />
Sweet Disposition <a class="profileLink" href="https://www.facebook.com/tempertrap/?__tn__=K-R&amp;eid=ARAoQAXa4ls3C11eRuQcZ0WGALN_OTkzL2jI9DJDLYDJnuk5u_ops2PGXs7aFI6koDPBWQnNpOvtxx8O&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARC7ARPeC71SadbCIxtQsbxTHOa_OEQC79SXeo-MgpkIpPJYbEONyWsPpwcdUpULoPdbjB8lfg8XcJ-gWwcRpooO0_oaqekXdV1o-0JWdsH84L3MOUyfluDORQ1sOVd479gwoXSljHxjnxqx2QgbMUM4YGw9MJSSMa1BhfhLjXLBF6JRMrrzziicHf-OlsONWl0RPLIrQHoKPA2iRSyj730zrG2LG8OcRNyKcUV0mYxYfEidbZOBDZECTzlcdPnUJfQPMHbt2LpuDMwG9LDIH-p18Ecqcfhjtx1TpCclaZaqasvB26VAPHSshDbeMR9OFRkCFcYD14xKWEQ" data-hovercard="/ajax/hovercard/page.php?id=23616881640&amp;extragetparams=%7B%22__tn__%22%3A%22%2CdK-R-R%22%2C%22eid%22%3A%22ARAoQAXa4ls3C11eRuQcZ0WGALN_OTkzL2jI9DJDLYDJnuk5u_ops2PGXs7aFI6koDPBWQnNpOvtxx8O%22%2C%22fref%22%3A%22mentions%22%7D&amp;av=8401453649&amp;eav=AfabG0BuLV94-eeoc-Xhynh_k7i5PVKKegq0Q3PSIIi9XuBwJ68aLdDClFjAeCLqr5M" data-hovercard-prefer-more-content-show="1">The Temper Trap</a><br />
Don&#8217;t Change <a class="profileLink" href="https://www.facebook.com/inxs/?__tn__=K-R&amp;eid=ARA3WIKvLC5Z5F5JpwKj3Tm_0noICWwbjOMijQrdsj830HmVU_G68a8pa84oMucWFT6VrVxAbqMV3d8v&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARC7ARPeC71SadbCIxtQsbxTHOa_OEQC79SXeo-MgpkIpPJYbEONyWsPpwcdUpULoPdbjB8lfg8XcJ-gWwcRpooO0_oaqekXdV1o-0JWdsH84L3MOUyfluDORQ1sOVd479gwoXSljHxjnxqx2QgbMUM4YGw9MJSSMa1BhfhLjXLBF6JRMrrzziicHf-OlsONWl0RPLIrQHoKPA2iRSyj730zrG2LG8OcRNyKcUV0mYxYfEidbZOBDZECTzlcdPnUJfQPMHbt2LpuDMwG9LDIH-p18Ecqcfhjtx1TpCclaZaqasvB26VAPHSshDbeMR9OFRkCFcYD14xKWEQ" data-hovercard="/ajax/hovercard/page.php?id=11914829191&amp;extragetparams=%7B%22__tn__%22%3A%22%2CdK-R-R%22%2C%22eid%22%3A%22ARA3WIKvLC5Z5F5JpwKj3Tm_0noICWwbjOMijQrdsj830HmVU_G68a8pa84oMucWFT6VrVxAbqMV3d8v%22%2C%22fref%22%3A%22mentions%22%7D&amp;av=8401453649&amp;eav=AfZmYDJx9J9mjqpCQKI2RPWLjZV3lVBvBlyHC2_qsKEQ8l129hvJOuHUBjUZkQGDxoE" data-hovercard-prefer-more-content-show="1">INXS</a><br />
You&#8217;ll Never Know &#8211; 1927<br />
The 1975 <a class="profileLink" href="https://www.facebook.com/the1975/?__tn__=K-R&amp;eid=ARDBqEGaKuvP5c8arv-lXZbfSH_lYR5wx9Rq8Tw0HQlf7nurEdsCJkEjFJhGn5rXaeOxUb3WEJCzgC8U&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARC7ARPeC71SadbCIxtQsbxTHOa_OEQC79SXeo-MgpkIpPJYbEONyWsPpwcdUpULoPdbjB8lfg8XcJ-gWwcRpooO0_oaqekXdV1o-0JWdsH84L3MOUyfluDORQ1sOVd479gwoXSljHxjnxqx2QgbMUM4YGw9MJSSMa1BhfhLjXLBF6JRMrrzziicHf-OlsONWl0RPLIrQHoKPA2iRSyj730zrG2LG8OcRNyKcUV0mYxYfEidbZOBDZECTzlcdPnUJfQPMHbt2LpuDMwG9LDIH-p18Ecqcfhjtx1TpCclaZaqasvB26VAPHSshDbeMR9OFRkCFcYD14xKWEQ" data-hovercard="/ajax/hovercard/page.php?id=365648163464988&amp;extragetparams=%7B%22__tn__%22%3A%22%2CdK-R-R%22%2C%22eid%22%3A%22ARDBqEGaKuvP5c8arv-lXZbfSH_lYR5wx9Rq8Tw0HQlf7nurEdsCJkEjFJhGn5rXaeOxUb3WEJCzgC8U%22%2C%22fref%22%3A%22mentions%22%7D&amp;av=8401453649&amp;eav=AfbV2pilGXi2AbqEV91KMa49Z35R-3JE7kFHP0zA6-iMSIQJcBds4JwNBHHb2v75BCg" data-hovercard-prefer-more-content-show="1">The 1975</a><br />
Errol <a class="profileLink" href="https://www.facebook.com/australiancrawl/?__tn__=K-R&amp;eid=ARCy6dmHj0ToXjGtOXEX3gPfccaiBGTEkpsKGikC2e8H07rDX5NqhVXMsAxYrUYLFWNzSK4bhm4RKQSe&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARC7ARPeC71SadbCIxtQsbxTHOa_OEQC79SXeo-MgpkIpPJYbEONyWsPpwcdUpULoPdbjB8lfg8XcJ-gWwcRpooO0_oaqekXdV1o-0JWdsH84L3MOUyfluDORQ1sOVd479gwoXSljHxjnxqx2QgbMUM4YGw9MJSSMa1BhfhLjXLBF6JRMrrzziicHf-OlsONWl0RPLIrQHoKPA2iRSyj730zrG2LG8OcRNyKcUV0mYxYfEidbZOBDZECTzlcdPnUJfQPMHbt2LpuDMwG9LDIH-p18Ecqcfhjtx1TpCclaZaqasvB26VAPHSshDbeMR9OFRkCFcYD14xKWEQ" data-hovercard="/ajax/hovercard/page.php?id=273875312642500&amp;extragetparams=%7B%22__tn__%22%3A%22%2CdK-R-R%22%2C%22eid%22%3A%22ARCy6dmHj0ToXjGtOXEX3gPfccaiBGTEkpsKGikC2e8H07rDX5NqhVXMsAxYrUYLFWNzSK4bhm4RKQSe%22%2C%22fref%22%3A%22mentions%22%7D&amp;av=8401453649&amp;eav=Afbac5IcuBZcM8ndXevqQPnL8CqZlAmmTxzqI6385lVZFz66YiPBbiQ0Bklo3lyPYRs" data-hovercard-prefer-more-content-show="1">Australian Crawl</a><br />
Learn to Fly <a class="profileLink" href="https://www.facebook.com/foofighters/?__tn__=K-R&amp;eid=ARCr61eqd_pi6eNkWo6ZzGPMj0NRyAjlEakHULLzbVU0Nb9-WVQrbzS7M7utTS7JQ7GNI3GLRnIz7eKz&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARC7ARPeC71SadbCIxtQsbxTHOa_OEQC79SXeo-MgpkIpPJYbEONyWsPpwcdUpULoPdbjB8lfg8XcJ-gWwcRpooO0_oaqekXdV1o-0JWdsH84L3MOUyfluDORQ1sOVd479gwoXSljHxjnxqx2QgbMUM4YGw9MJSSMa1BhfhLjXLBF6JRMrrzziicHf-OlsONWl0RPLIrQHoKPA2iRSyj730zrG2LG8OcRNyKcUV0mYxYfEidbZOBDZECTzlcdPnUJfQPMHbt2LpuDMwG9LDIH-p18Ecqcfhjtx1TpCclaZaqasvB26VAPHSshDbeMR9OFRkCFcYD14xKWEQ" data-hovercard="/ajax/hovercard/page.php?id=25098475544&amp;extragetparams=%7B%22__tn__%22%3A%22%2CdK-R-R%22%2C%22eid%22%3A%22ARCr61eqd_pi6eNkWo6ZzGPMj0NRyAjlEakHULLzbVU0Nb9-WVQrbzS7M7utTS7JQ7GNI3GLRnIz7eKz%22%2C%22fref%22%3A%22mentions%22%7D&amp;av=8401453649&amp;eav=AfbJVclIEtvihQYmEDH-eTwjoISKISbJP8VWoqLRLTP7F9wg2QLKeuKu-gx1ATkNFnQ" data-hovercard-prefer-more-content-show="1">Foo Fighters</a><br />
The Boys Of Summer <a class="profileLink" href="https://www.facebook.com/donhenley/?__tn__=K-R&amp;eid=ARCZLuYuVm8nfHL9RcLorprHDZImMYXToakEvb-HislDL-3327urm85kH1L0soILKhYdXIPwDU0tL61X&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARC7ARPeC71SadbCIxtQsbxTHOa_OEQC79SXeo-MgpkIpPJYbEONyWsPpwcdUpULoPdbjB8lfg8XcJ-gWwcRpooO0_oaqekXdV1o-0JWdsH84L3MOUyfluDORQ1sOVd479gwoXSljHxjnxqx2QgbMUM4YGw9MJSSMa1BhfhLjXLBF6JRMrrzziicHf-OlsONWl0RPLIrQHoKPA2iRSyj730zrG2LG8OcRNyKcUV0mYxYfEidbZOBDZECTzlcdPnUJfQPMHbt2LpuDMwG9LDIH-p18Ecqcfhjtx1TpCclaZaqasvB26VAPHSshDbeMR9OFRkCFcYD14xKWEQ" data-hovercard="/ajax/hovercard/page.php?id=139924519542579&amp;extragetparams=%7B%22__tn__%22%3A%22%2CdK-R-R%22%2C%22eid%22%3A%22ARCZLuYuVm8nfHL9RcLorprHDZImMYXToakEvb-HislDL-3327urm85kH1L0soILKhYdXIPwDU0tL61X%22%2C%22fref%22%3A%22mentions%22%7D&amp;av=8401453649&amp;eav=Afaz7kgesEnFDM8kEBNFoCVpzfQCV65wyu43472eJaCkE3e2QFCcFVq78ptz4hlww38" data-hovercard-prefer-more-content-show="1">Don Henley</a><br />
Hall of Fame <a class="profileLink" href="https://www.facebook.com/thescript/?__tn__=K-R&amp;eid=ARAI0GwQB_HJo9EG_uca4-J4yD5yrIc90FScOG01-dEYKY1gzr-5vRi3Qs21hQiQH-8mdGTi6UzltreA&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARC7ARPeC71SadbCIxtQsbxTHOa_OEQC79SXeo-MgpkIpPJYbEONyWsPpwcdUpULoPdbjB8lfg8XcJ-gWwcRpooO0_oaqekXdV1o-0JWdsH84L3MOUyfluDORQ1sOVd479gwoXSljHxjnxqx2QgbMUM4YGw9MJSSMa1BhfhLjXLBF6JRMrrzziicHf-OlsONWl0RPLIrQHoKPA2iRSyj730zrG2LG8OcRNyKcUV0mYxYfEidbZOBDZECTzlcdPnUJfQPMHbt2LpuDMwG9LDIH-p18Ecqcfhjtx1TpCclaZaqasvB26VAPHSshDbeMR9OFRkCFcYD14xKWEQ" data-hovercard="/ajax/hovercard/page.php?id=10638675398&amp;extragetparams=%7B%22__tn__%22%3A%22%2CdK-R-R%22%2C%22eid%22%3A%22ARAI0GwQB_HJo9EG_uca4-J4yD5yrIc90FScOG01-dEYKY1gzr-5vRi3Qs21hQiQH-8mdGTi6UzltreA%22%2C%22fref%22%3A%22mentions%22%7D&amp;av=8401453649&amp;eav=Afab7Ky_IektpcLS9yfkWB6Y7mufmICNB8ArDvqB1otht7SHUYl77zsokTyhAmtKDqc" data-hovercard-prefer-more-content-show="1">The Script</a><br />
To Her Door <a class="profileLink" href="https://www.facebook.com/paulkellyofficial/?__tn__=K-R&amp;eid=ARAPD2ZoakAhBmkr32qpEyxkIJFpjrszLmn3gOIB_SIveNnC6NkbYLqVZB55vrkAdElG3f9RUd3CUM7f&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARC7ARPeC71SadbCIxtQsbxTHOa_OEQC79SXeo-MgpkIpPJYbEONyWsPpwcdUpULoPdbjB8lfg8XcJ-gWwcRpooO0_oaqekXdV1o-0JWdsH84L3MOUyfluDORQ1sOVd479gwoXSljHxjnxqx2QgbMUM4YGw9MJSSMa1BhfhLjXLBF6JRMrrzziicHf-OlsONWl0RPLIrQHoKPA2iRSyj730zrG2LG8OcRNyKcUV0mYxYfEidbZOBDZECTzlcdPnUJfQPMHbt2LpuDMwG9LDIH-p18Ecqcfhjtx1TpCclaZaqasvB26VAPHSshDbeMR9OFRkCFcYD14xKWEQ" data-hovercard="/ajax/hovercard/page.php?id=7642253607&amp;extragetparams=%7B%22__tn__%22%3A%22%2CdK-R-R%22%2C%22eid%22%3A%22ARAPD2ZoakAhBmkr32qpEyxkIJFpjrszLmn3gOIB_SIveNnC6NkbYLqVZB55vrkAdElG3f9RUd3CUM7f%22%2C%22fref%22%3A%22mentions%22%7D&amp;av=8401453649&amp;eav=Afa65k-1k5ScRCpcVQCHCCQEkDdGOFSsw7WdFOdJYn5EV-OEo30Z-5yurv_sjUHH33o" data-hovercard-prefer-more-content-show="1">Paul Kelly</a><br />
Things Don&#8217;t Seem &#8211; <a class="profileLink" href="https://www.facebook.com/australiancrawl/?__tn__=K-R&amp;eid=ARA_5D5XAzXkrAhgwqgq7xc1ALTJ-VAdd0nUdjSR2Ht7bnDcQbde0qcscOB_XJk2LOJdeNFadDG7VJ8L&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARC7ARPeC71SadbCIxtQsbxTHOa_OEQC79SXeo-MgpkIpPJYbEONyWsPpwcdUpULoPdbjB8lfg8XcJ-gWwcRpooO0_oaqekXdV1o-0JWdsH84L3MOUyfluDORQ1sOVd479gwoXSljHxjnxqx2QgbMUM4YGw9MJSSMa1BhfhLjXLBF6JRMrrzziicHf-OlsONWl0RPLIrQHoKPA2iRSyj730zrG2LG8OcRNyKcUV0mYxYfEidbZOBDZECTzlcdPnUJfQPMHbt2LpuDMwG9LDIH-p18Ecqcfhjtx1TpCclaZaqasvB26VAPHSshDbeMR9OFRkCFcYD14xKWEQ" data-hovercard="/ajax/hovercard/page.php?id=273875312642500&amp;extragetparams=%7B%22__tn__%22%3A%22%2CdK-R-R%22%2C%22eid%22%3A%22ARA_5D5XAzXkrAhgwqgq7xc1ALTJ-VAdd0nUdjSR2Ht7bnDcQbde0qcscOB_XJk2LOJdeNFadDG7VJ8L%22%2C%22fref%22%3A%22mentions%22%7D&amp;av=8401453649&amp;eav=Afba5GGUdQtHpyAZiUEljGEjIm7WBozfk7lKv9ZYs_JHfgnVCadawV68vPAktzw7K50" data-hovercard-prefer-more-content-show="1">Australian Crawl</a><br />
Times Like These <a class="profileLink" href="https://www.facebook.com/foofighters/?__tn__=K-R&amp;eid=ARAdN26fMQno5gmqmY8QJDmT-wylM385ofju2IJFKgQ1AdFcohI9H47y_jKoVsCFfax1NW4zcJStHYD5&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARC7ARPeC71SadbCIxtQsbxTHOa_OEQC79SXeo-MgpkIpPJYbEONyWsPpwcdUpULoPdbjB8lfg8XcJ-gWwcRpooO0_oaqekXdV1o-0JWdsH84L3MOUyfluDORQ1sOVd479gwoXSljHxjnxqx2QgbMUM4YGw9MJSSMa1BhfhLjXLBF6JRMrrzziicHf-OlsONWl0RPLIrQHoKPA2iRSyj730zrG2LG8OcRNyKcUV0mYxYfEidbZOBDZECTzlcdPnUJfQPMHbt2LpuDMwG9LDIH-p18Ecqcfhjtx1TpCclaZaqasvB26VAPHSshDbeMR9OFRkCFcYD14xKWEQ" data-hovercard="/ajax/hovercard/page.php?id=25098475544&amp;extragetparams=%7B%22__tn__%22%3A%22%2CdK-R-R%22%2C%22eid%22%3A%22ARAdN26fMQno5gmqmY8QJDmT-wylM385ofju2IJFKgQ1AdFcohI9H47y_jKoVsCFfax1NW4zcJStHYD5%22%2C%22fref%22%3A%22mentions%22%7D&amp;av=8401453649&amp;eav=AfZrA6LfVouu3dv9taAAVNAwQHtnGKuDSNGHSBVzHv-Q_OB4ozapdgp2iXSQA77BMw0" data-hovercard-prefer-more-content-show="1">Foo Fighters</a><br />
Am I Ever Gonna See Your Face Again <a class="profileLink" href="https://www.facebook.com/theangelsofficialpage/?__tn__=K-R&amp;eid=ARC7JzizJyNJPsgwu2UT5VgdtJ7yoMnlvztzKcyXLKzzM4ZYVc0b30Nh4f-Zx8B7iYkOT_MEYN5od8VC&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARC7ARPeC71SadbCIxtQsbxTHOa_OEQC79SXeo-MgpkIpPJYbEONyWsPpwcdUpULoPdbjB8lfg8XcJ-gWwcRpooO0_oaqekXdV1o-0JWdsH84L3MOUyfluDORQ1sOVd479gwoXSljHxjnxqx2QgbMUM4YGw9MJSSMa1BhfhLjXLBF6JRMrrzziicHf-OlsONWl0RPLIrQHoKPA2iRSyj730zrG2LG8OcRNyKcUV0mYxYfEidbZOBDZECTzlcdPnUJfQPMHbt2LpuDMwG9LDIH-p18Ecqcfhjtx1TpCclaZaqasvB26VAPHSshDbeMR9OFRkCFcYD14xKWEQ" data-hovercard="/ajax/hovercard/page.php?id=291627240922895&amp;extragetparams=%7B%22__tn__%22%3A%22%2CdK-R-R%22%2C%22eid%22%3A%22ARC7JzizJyNJPsgwu2UT5VgdtJ7yoMnlvztzKcyXLKzzM4ZYVc0b30Nh4f-Zx8B7iYkOT_MEYN5od8VC%22%2C%22fref%22%3A%22mentions%22%7D&amp;av=8401453649&amp;eav=AfaC9Z5zEj63_8g7Qfrii_Vg7shXB0P2Hox8gB3VzkOowJzn3AeB-JgDhfHsoqaCi_M" data-hovercard-prefer-more-content-show="1">The Angels (Official)</a><br />
What&#8217;s My Scene <a class="profileLink" href="https://www.facebook.com/hoodoogurus/?__tn__=K-R&amp;eid=ARDOl6Pii1EbJNHD1F-Zkv0jR4mn6WCdmtP1hivNVOugtg9b5RdtoudvJFq5xxjqMEO7kOtMS1veA8BG&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARC7ARPeC71SadbCIxtQsbxTHOa_OEQC79SXeo-MgpkIpPJYbEONyWsPpwcdUpULoPdbjB8lfg8XcJ-gWwcRpooO0_oaqekXdV1o-0JWdsH84L3MOUyfluDORQ1sOVd479gwoXSljHxjnxqx2QgbMUM4YGw9MJSSMa1BhfhLjXLBF6JRMrrzziicHf-OlsONWl0RPLIrQHoKPA2iRSyj730zrG2LG8OcRNyKcUV0mYxYfEidbZOBDZECTzlcdPnUJfQPMHbt2LpuDMwG9LDIH-p18Ecqcfhjtx1TpCclaZaqasvB26VAPHSshDbeMR9OFRkCFcYD14xKWEQ" data-hovercard="/ajax/hovercard/page.php?id=162204769228&amp;extragetparams=%7B%22__tn__%22%3A%22%2CdK-R-R%22%2C%22eid%22%3A%22ARDOl6Pii1EbJNHD1F-Zkv0jR4mn6WCdmtP1hivNVOugtg9b5RdtoudvJFq5xxjqMEO7kOtMS1veA8BG%22%2C%22fref%22%3A%22mentions%22%7D&amp;av=8401453649&amp;eav=AfavU9k7aQz1YrtOOJkmqEMyhlsSzbVUtcuEw_6TfBUA5jIbk_42udqdcUuljQ7A07s" data-hovercard-prefer-more-content-show="1">Hoodoo Gurus</a><br />
Up There Cazaly <a class="profileLink" href="https://www.facebook.com/officialmikebrady/?__tn__=K-R&amp;eid=ARD8aFN0vHTxmmPTV4Kbqse_RqL07ng9kV1HuzGHfHiMbNVxjpuxHA8iihp2zpZ3dZ8M7q7D917j7dxZ&amp;fref=mentions&amp;__xts__%5B0%5D=68.ARC7ARPeC71SadbCIxtQsbxTHOa_OEQC79SXeo-MgpkIpPJYbEONyWsPpwcdUpULoPdbjB8lfg8XcJ-gWwcRpooO0_oaqekXdV1o-0JWdsH84L3MOUyfluDORQ1sOVd479gwoXSljHxjnxqx2QgbMUM4YGw9MJSSMa1BhfhLjXLBF6JRMrrzziicHf-OlsONWl0RPLIrQHoKPA2iRSyj730zrG2LG8OcRNyKcUV0mYxYfEidbZOBDZECTzlcdPnUJfQPMHbt2LpuDMwG9LDIH-p18Ecqcfhjtx1TpCclaZaqasvB26VAPHSshDbeMR9OFRkCFcYD14xKWEQ" data-hovercard="/ajax/hovercard/page.php?id=444206725771693&amp;extragetparams=%7B%22__tn__%22%3A%22%2CdK-R-R%22%2C%22eid%22%3A%22ARD8aFN0vHTxmmPTV4Kbqse_RqL07ng9kV1HuzGHfHiMbNVxjpuxHA8iihp2zpZ3dZ8M7q7D917j7dxZ%22%2C%22fref%22%3A%22mentions%22%7D&amp;av=8401453649&amp;eav=AfamuBffeFp6N9SmlKF8heC4vLxdCionYvYE1nsYc-XqA-p7s0-GIpPNN9ZtnnVYFdE" data-hovercard-prefer-more-content-show="1">Mike Brady</a></p>
</div>
</div>
                        
                                                
                                                 
                                                
                                                 
                        
                        
                        <div class="row">
                        	
                            <div class="col-sm-12">
                        
                        		<div class="contributor">
                                
                                	<div class="row">
                                    	<div class="col-xs-2">
                                        	<a class="inline" href="http://syn.org.au/author/brendanbachmann/"><img alt='' src="https://2.gravatar.com/avatar/50ca63dc2f8832b7daf8c30ba8579c55?s=300&#038;d=mm&#038;r=g" srcset='http://2.gravatar.com/avatar/50ca63dc2f8832b7daf8c30ba8579c55?s=600&amp;d=mm&amp;r=g 2x' class='avatar avatar-300 photo' height='300' width='300' /></a>
                                    	</div>
                                    	<div class="col-xs-4">
                                        	<h4 class="author"><a href="http://syn.org.au/author/brendanbachmann/" title="Posts by Brendan Bachmann" rel="author">Brendan Bachmann</a></h4>
                        					<h6 class="date">September 26th 2019</h6>
                                            <a class="readmore inline h5" href="http://syn.org.au/author/brendanbachmann/">Read more by Brendan Bachmann</a>
                                        </div>
                                        
                                        <div class="col-xs-4">
                                        												                                        	<h5 class="category">
												Category: <a href="http://syn.org.au/category/audio/" rel="tag">Audio</a>                                            </h5>
                                                                                                                                                                                                                                                                    </div>
                                        
                                        <div class="col-xs-2">
                                        	<div class="single-share">
                                                <h5>Share</h5>
                                                <a href="#" class="share facebook noajaxify"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
                                                <a href="#" class="share twitter noajaxify"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                                            </div>
                                        </div>
                                        
                                     </div>
                                        
                                </div>
                                
                            </div>
                                
                        </div>
              
                    </div>
                
                </div>
                
                <script>
				jQuery(document).ready(function($) {
										$('body').css('backgroundImage','none');
									});
				</script>
            
                                
                <div class="sidebar col-sm-4">
                
                    
	


	<div class="row">
		
		<div class="col-sm-12">
        	
            <div class="search"><form role="search" method="get" class="search-form" action="http://syn.org.au/">
	<label>
		<input type="search" class="search-field" value="" name="s" id="s" title="Search for:">
	</label>
	<button type="submit" class="btn btn-default search-submit"><i class="glyphicon glyphicon-search"></i></button>
</form>
</div>
            
            <div class="social">
            	                            	<a target="_blank" href="https://www.facebook.com/synmedia/"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
                                                				<a target="_blank" href="https://www.instagram.com/synmedia/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
                                                				<a target="_blank" href="https://twitter.com/synmedia"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                                                				<a target="_blank" href="https://www.youtube.com/user/synmedia"><i class="fa fa-youtube-square" aria-hidden="true"></i></a>
                            </div>
            
            <div class="quick-links">
            	<a href="http://syn.org.au/contact-us/"  class="quick-link btn btn-primary">Contact</a><a href="http://syn.org.au/syn-membership/"  class="quick-link btn btn-primary">Membership</a><a href="http://syn.org.au/getinvolved/"  class="quick-link btn btn-primary">Volunteer</a><a href="http://syn.org.au/on-air/schedule/"  class="quick-link btn btn-primary">On Air Schedule</a>            </div>

		</div>

	</div>
        
	                    
                                        
                    <div class="row">
                        <div class="col-sm-12">
                        	
                                                         
                    </div>
            
                </div>
                
                            
            </div><!-- close .row -->
            
            </div>
            
            <div class="row">
            
                <div class="col-sm-12">
                
                	                
                	            
            </div>
            
            <div class="bottom-content">
            <div class="row">
                        
            	            
            	        
            </div>
            </div>
        
        	</div>
            
        </div><!-- close #content -->
        
    </div><!-- close .container -->
</div><!-- close .main-content -->


<script>
jQuery(function($){
  if ($(window).width() > 767) {
    var windowH = $(window).height() - $('.site-header').height() - $('.site-navigation').height() - 200;
    var wrapperH = $('.single-post .content').height();
    if(windowH > wrapperH) {                            
        // $('.single-post .content').css({'height':(windowH)+'px'});
    }                                                                              
    $(window).resize(function(){
        var windowH = $(window).height() - $('.site-header').height() - $('.site-navigation').height() - 200;
		var wrapperH = $('.single-post .content').height();
		if(windowH > wrapperH) {                            
			// $('.single-post .content').css({'height':(windowH)+'px'});
		} 
    });
	} 
});
</script>


<div id="topics">
	<div class="container">
    	<div class="row">
            <div class="col-md-12">
                <h2 class="topic-title">BROWSE BY TOPIC</h2>
                <div class="row">
                                    <div class="col-sm-4">
                        <div class="topic">
                        <a href="http://syn.org.au/topic/art/" alt="View all post filed under Art">Art</a>                        </div>
                    </div>
                                    <div class="col-sm-4">
                        <div class="topic">
                        <a href="http://syn.org.au/topic/comedy/" alt="View all post filed under Comedy">Comedy</a>                        </div>
                    </div>
                                    <div class="col-sm-4">
                        <div class="topic">
                        <a href="http://syn.org.au/topic/community/" alt="View all post filed under Community">Community</a>                        </div>
                    </div>
                                    <div class="col-sm-4">
                        <div class="topic">
                        <a href="http://syn.org.au/topic/culture/" alt="View all post filed under Culture">Culture</a>                        </div>
                    </div>
                                    <div class="col-sm-4">
                        <div class="topic">
                        <a href="http://syn.org.au/topic/education/" alt="View all post filed under Education">Education</a>                        </div>
                    </div>
                                    <div class="col-sm-4">
                        <div class="topic">
                        <a href="http://syn.org.au/topic/environment/" alt="View all post filed under Environment">Environment</a>                        </div>
                    </div>
                                    <div class="col-sm-4">
                        <div class="topic">
                        <a href="http://syn.org.au/topic/film/" alt="View all post filed under Film">Film</a>                        </div>
                    </div>
                                    <div class="col-sm-4">
                        <div class="topic">
                        <a href="http://syn.org.au/topic/gaming/" alt="View all post filed under Gaming">Gaming</a>                        </div>
                    </div>
                                    <div class="col-sm-4">
                        <div class="topic">
                        <a href="http://syn.org.au/topic/geek/" alt="View all post filed under Geek">Geek</a>                        </div>
                    </div>
                                    <div class="col-sm-4">
                        <div class="topic">
                        <a href="http://syn.org.au/topic/live/" alt="View all post filed under Live">Live</a>                        </div>
                    </div>
                                    <div class="col-sm-4">
                        <div class="topic">
                        <a href="http://syn.org.au/topic/music/" alt="View all post filed under Music">Music</a>                        </div>
                    </div>
                                    <div class="col-sm-4">
                        <div class="topic">
                        <a href="http://syn.org.au/topic/news/" alt="View all post filed under News">News</a>                        </div>
                    </div>
                                    <div class="col-sm-4">
                        <div class="topic">
                        <a href="http://syn.org.au/topic/pop-culture/" alt="View all post filed under Pop Culture">Pop Culture</a>                        </div>
                    </div>
                                    <div class="col-sm-4">
                        <div class="topic">
                        <a href="http://syn.org.au/topic/science/" alt="View all post filed under Science">Science</a>                        </div>
                    </div>
                                    <div class="col-sm-4">
                        <div class="topic">
                        <a href="http://syn.org.au/topic/sport/" alt="View all post filed under Sport">Sport</a>                        </div>
                    </div>
                                </div>
            </div>
        </div>
    </div>
</div>

<div id="footer-contact">
	<div class="container">
    	<div class="row">
            <div class="col-md-8">
                <div class="subscribe">
                    <h2>SYN eNews</h2>
                    <!-- Begin MailChimp Signup Form -->
                    <div id="mc_embed_signup">
                    <form novalidate="" target="_blank" class="validate" name="mc-embedded-subscribe-form" id="mc-embedded-subscribe-form" method="post" action="https://syn.us1.list-manage.com/subscribe/post?u=5710489736c42e133cc24d60e&amp;id=0719c5d46c">
                    
                    <div class="mc-field-group">
                    <input type="email" id="mce-EMAIL" class="required email" name="EMAIL" value=""><input type="submit" class="btn btn-primary" id="mc-embedded-subscribe" name="subscribe" value="Subscribe">
                    </div>
                    <div class="clear" id="mce-responses">
                    <div style="display:none" id="mce-error-response" class="response"></div>
                    <div style="display:none" id="mce-success-response" class="response"></div>
                    </div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                    <div style="position: absolute; left: -5000px;"><input type="text" value="" name="b_5710489736c42e133cc24d60e_0719c5d46c"></div>
                    </form>
                    </div>
                    <!---End mc_embed_signup--->  
                 </div>
            </div>
            <div class="col-md-4">
                <div class="contact-us">
                   <a class="btn btn-primary" href="/contact-us">Contact Us</a>
                 </div>
            </div>
        </div>
    </div>
</div>
    
<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
    
			<div class="site-footer-inner">
				<div class="site-info">
                  <div class="row">
                    <div class="col-sm-8 copyright h5">
                        <span>&copy; SYN Media 2019</span>
                       <br />
                        Site by <a target="_blank" href="http://selectfield.co/">SELECT FIELD</a>
                    </div>
                    <div class="col-sm-4 social-footer">
                        
                        <a href="https://facebook.com/syn"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
                        <a href="https://instagram.com/syn"><i class="fa fa-instagram" aria-hidden="true"></i></a>
                        <a href="https://twitter.com/syn"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                        <a href="https://youtube.com/syn"><i class="fa fa-youtube-square" aria-hidden="true"></i></a>
                        
                    </div>
                  </div>
				</div><!-- close .site-info -->

		</div>
	</div><!-- close .container -->
</footer><!-- close #colophon -->

<div class="modal fade" id="shareModal">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
        <h4 class="modal-title">Share this Page</h4>
      </div>
      <div class="modal-body">
      	<div id="share_url"></div>
      	<div id="share_note"></div>
        <div class="share_buttons">
        <a class="share_facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a>
        <a class="share_twitter" href="#" target="_blank"><i class="fa fa-twitter"></i></a>
        </div>
      </div>
    </div><!-- /.modal-content -->
  </div><!-- /.modal-dialog -->
</div><!-- /.modal -->

<script type='text/javascript' src='http://syn.org.au/app/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://syn.org.au/app/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://syn.org.au/app/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp\/wp-admin\/admin-ajax.php","nonce":"ee6568edf0","locale":"en_AU","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp\/wp-admin\/admin-ajax.php","nonce":"ee6568edf0","locale":"en_AU","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://syn.org.au/app/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://syn.org.au/app/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://syn.org.au/wp/wp-includes/js/wp-embed.min.js?ver=4.5.2'></script>
		<script>
			
				var audio_checkers = [
										       { 
					       		'url':'http://128.199.77.168:8000/stream907' ,
					       		'selector':'on-air' ,

					   		},
					        					       { 
					       		'url':'http://128.199.77.168:8000/stream' ,
					       		'selector':'national' ,

					   		},
					        				]
			
		</script>

		
</body>


<script>
  
jQuery(document).ready(function($) {

$('.navbar .dropdown').hover(
function() {
	$(this).find('.dropdown-menu').first().stop(true, true).delay(250).slideDown();
},
function() {
	$(this).find('.dropdown-menu').first().stop(true, true).delay(100).slideUp();
}
);

   // 
   var scrolling = false;
   var scrollTime = Date();
   
      
   $( window ).scroll(function() {
	   
	  jQuery('.site-title').addClass('scrolling');
	  scrollTime = Date();
	  scrolling = true;
	  setTimeout(function(){ 
	  	if (scrolling && (scrollTime < (Date() + 500)) ) {
	  		 jQuery('.site-title').removeClass('scrolling');
			 scrolling = false;
		}
	  }, 500);
	  
	  scroll = $(window).scrollTop();
	  // console.log(scroll);
	 if (scroll >= 16) {
		  /*
		  if ( (scroll-134) < 70) {
			 jQuery("#audio-wrapper").css("height", 100 - (scroll-134) + "px");
		  } else {
			 jQuery("#audio-wrapper").css("height", "30px");
		  }
		  */
		  // jQuery("#audio-wrapper").css({height: "30px"}, 1000);
		 //  jQuery("#audio-wrapper").css("height", "30px");
		  jQuery("body").addClass("condense");
		  jQuery("#jp_container").hide();
		  // closePlayer();
	  } else {
		 // jQuery("#audio-wrapper").animate({height: "105px"}, 1000);
		 // jQuery("#audio-wrapper").css("height", "105px");
		
		 	jQuery("body").removeClass("condense");
			setTimeout( function(){ if (scroll = $(window).scrollTop() < 16) jQuery("#jp_container").show(); }  , 500 );
			
		
	  }
	  
   });
   
      
     
	
  // Setup Lazy Load images and initialise
  
  function lazyloader() {
    $('img.lazy').lazyload({
      threshold : 100,
      effect : "fadeIn",
      effect_speed : 1000,
      load: function() {
        $(this).removeClass("lazy");
        $(window).trigger('resize');
      }
    });
  }

  // INIT
  lazyloader();
  
});

// resize function
function on_resize(c,t){
  onresize=function(){
    clearTimeout(t);
    t=setTimeout(c,100);
  };
  return c;
}

var ajax_url = "http://syn.org.au/wp/wp-admin/admin-ajax.php";

</script>
</html>
